summaryrefslogtreecommitdiff
path: root/mpi/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mpi/Makefile.am')
-rw-r--r--mpi/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/mpi/Makefile.am b/mpi/Makefile.am
index 1a2d5933..d794e432 100644
--- a/mpi/Makefile.am
+++ b/mpi/Makefile.am
@@ -182,6 +182,6 @@ libmpi_la_DEPENDENCIES = @MPI_MOD_LIST_LO@
mv -f _$*.o $@
.S.lo:
- $(CPP) $(INCLUDES) $(DEFS) `test -f '$<' || echo '$(srcdir)/'`$< | grep -v '^#' > __$*.s
+ $(CPP) $(INCLUDES) $(DEFS) -DPIC `test -f '$<' || echo '$(srcdir)/'`$< | grep -v '^#' > __$*.s
$(CCASCOMPILE) -c __$*.s
mv -f __$*.o $@