summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2021-04-24 22:48:24 -0400
committerMike Frysinger <vapier@gentoo.org>2021-04-24 22:48:24 -0400
commit27da3a23e71b4fd8cbd9c408ea189cd81680eb1c (patch)
tree7e3f6876537f8da4a106b7b00e068cec6733a650 /CMakeLists.txt
parent93e53a7b803c06df80c2ed7f7f0c0518ef146f57 (diff)
downloadlibgd-27da3a23e71b4fd8cbd9c408ea189cd81680eb1c.tar.gz
getver: rewrite from perl to shell+awk #535
People are more familiar with shell than perl at this point. Fixes #535.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 57cd95d..377d397 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -75,7 +75,7 @@ else (USE_EXT_GD)
MACRO(GV VER VAR)
execute_process(
- COMMAND perl ${CMAKE_CURRENT_SOURCE_DIR}/config/getver.pl ${VER}
+ COMMAND ${CMAKE_CURRENT_SOURCE_DIR}/config/getver.sh ${VER}
OUTPUT_VARIABLE ${VAR}
)
ENDMACRO(GV)