summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNathanael Jones <nathanael.jones@gmail.com>2014-10-17 12:56:54 -0400
committerNathanael Jones <nathanael.jones@gmail.com>2015-01-07 01:55:53 -0500
commit40c61299862c313802e1017747ba996f627568b1 (patch)
tree6f7c3c3a699c282673ae6cd3f77ef9cb74fc7baf /CMakeLists.txt
parent7c2b0713e78d0d6caa09d6aa58318441801794ea (diff)
downloadlibgd-40c61299862c313802e1017747ba996f627568b1.tar.gz
Normalize static lib name to libgd.a on *nix and libgd_static.lib on windows.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 23ec103..f6aa66b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -208,7 +208,7 @@ else (USE_EXT_GD)
SET(GD_LIB gd)
endif (WIN32)
- SET(GD_LIB_STATIC "${GD_LIB}-static")
+ SET(GD_LIB_STATIC "${GD_LIB}_static")
IF(PROFILE)
add_definitions("-pg")