summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorwillson-chen <willson.chenwx@gmail.com>2019-11-06 23:36:20 +0800
committerMike Frysinger <vapier@gmail.com>2019-11-06 13:23:03 -0800
commit4cb9825f3214461a2c43f7009232c67efde9769e (patch)
treea7d9ebedffe3357a8a6e523fef4187015d9b6928 /CMakeLists.txt
parente6159b206fd6066194690076c9bf0fc937a129b0 (diff)
downloadlibgd-4cb9825f3214461a2c43f7009232c67efde9769e.tar.gz
Update cmake min version to 3.7
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 45fb57a..7cbc12c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,4 @@
-CMAKE_MINIMUM_REQUIRED(VERSION 2.6 FATAL_ERROR)
+CMAKE_MINIMUM_REQUIRED(VERSION 3.7 FATAL_ERROR)
SET(PACKAGE GD)
SET(PACKAGE_NAME GD)