summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2019-10-26 19:11:05 -0400
committerMike Frysinger <vapier@gentoo.org>2019-10-26 19:11:05 -0400
commit820033c1528ae7e018ef66addde174173bc48490 (patch)
treeca03934ed2de39fa0ef4a16cb79972b6af39ca5a /CMakeLists.txt
parentd19cf8354ccbac6f4d9e2ac4406ab205a77f4bb2 (diff)
downloadlibgd-820033c1528ae7e018ef66addde174173bc48490.tar.gz
cmake: drop old CMP0017 policy
Doesn't seem like it's really needed. Newer versions of cmake will warn when it's seen at least. Lets drop it and see if anyone notices. Fixes #525.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 326c35a..fd951da 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,7 +3,6 @@ CMAKE_MINIMUM_REQUIRED(VERSION 2.6 FATAL_ERROR)
SET(PACKAGE GD)
SET(PACKAGE_NAME GD)
-CMAKE_POLICY(SET CMP0017 OLD)
PROJECT(GD)
SET(CMAKE_MODULE_PATH "${GD_SOURCE_DIR}/cmake/modules")