summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2016-05-18 03:03:50 -0400
committerMike Frysinger <vapier@gentoo.org>2016-05-18 03:03:50 -0400
commitc9a4a85f3805644e706d0dead02ebb2984458fb3 (patch)
tree02410240044c64b82499c96e730265c70acae650 /CMakeLists.txt
parent6e054c42cf9fa1dc7fc227b0b397ab3180f4a5db (diff)
downloadlibgd-c9a4a85f3805644e706d0dead02ebb2984458fb3.tar.gz
libimagequant: fix integration
The symbol was being set up in cmake but not on the autotools side. Clean this up to be like other external libraries. We need to pull in some openmp logic as it's not uncommon for the lib to be built with openmp support. When we test for it, we need to do so with openmp flags. Fixes #137.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 07e7e79..6b59cde 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -157,7 +157,7 @@ else (USE_EXT_GD)
IF(LIQ_FOUND)
INCLUDE_DIRECTORIES(${LIQ_INCLUDE_DIR})
- SET(HAVE_LIBIMAGEQUANT_H 1)
+ SET(HAVE_LIBIMAGEQUANT 1)
ENDIF(LIQ_FOUND)
IF(XPM_FOUND)