summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPierre Joye <pierre.php@gmail.com>2013-04-05 01:05:36 +0200
committerPierre Joye <pierre.php@gmail.com>2013-04-05 01:05:36 +0200
commitd8e19af742615f3071d5c001c25fe6155e911271 (patch)
tree224686dfac43e63ee90a143c868cea1e33adc7e6 /CMakeLists.txt
parent0c21e2cfc1391d1ef564f0cfd8bdec02899c3666 (diff)
downloadlibgd-d8e19af742615f3071d5c001c25fe6155e911271.tar.gz
backport php's gd filter
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 405a6f7..b8f0b75 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -163,7 +163,7 @@ else (USE_EXT_GD)
if (WIN32)
SET(GD_LIB bgd)
- ADD_DEFINITIONS( -DWIN32 -D_WIN32 -DMSWIN32 -DBGDWIN32 -DWINVER=0x0500 -D_WIN32_WINNT=0x0500 -D_WIN32_IE=0x0600)
+ ADD_DEFINITIONS( -DWIN32 -D_WIN32 -DBGDWIN32 -DMSWIN32 -DBGDWIN32 -DWINVER=0x0500 -D_WIN32_WINNT=0x0500 -D_WIN32_IE=0x0600)
if(NOT MINGW AND MSVC_VERSION GREATER 1399)
ADD_DEFINITIONS("/D_CRT_SECURE_NO_DEPRECATE")
@@ -191,7 +191,6 @@ endif (USE_EXT_GD)
add_subdirectory(tests)
add_subdirectory(examples)
-
SET(CPACK_PACKAGE_NAME "libgd")
SET(CPACK_PACKAGE_DESCRIPTION_SUMMARY "libGD, powerful and easy to use graphic library")
SET(CPACK_PACKAGE_VENDOR "http://www.libgd.org")