summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorwillson-chen <53104026+willson-chen@users.noreply.github.com>2019-11-05 15:48:27 +0800
committerMike Frysinger <vapier@gmail.com>2019-11-04 23:48:27 -0800
commitfbc8833e99d4fd9a8c31e8aef62b9e02f6ab5ebd (patch)
treeddf7671447743024e94b5da157f224322d63fe69 /CMakeLists.txt
parentecea96be09d5f732d76fcaa6cc3bfb615f6e01cb (diff)
downloadlibgd-fbc8833e99d4fd9a8c31e8aef62b9e02f6ab5ebd.tar.gz
FindLIQ.cmake: delete libimagequant source code download logic
* FindLIQ.cmake: add comment of LIQ_BUILD which is used in CMakeLists.txt And fixed some indent error. * FindLIQ.cmake: delete download libimagequant source code logic. * And delete the LIQ_BUILD logic in CMakeLists.txt correspondingly. * Fixed some indent errors. * FindLIQ.cmake: Delete libimagequant download path
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4f11858..45fb57a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -267,11 +267,6 @@ else(WIN32)
set(CPACK_GENERATOR TGZ)
endif(WIN32)
-IF (ENABLE_LIQ AND LIQ_BUILD)
- ADD_DEPENDENCIES(${GD_LIB} libimagequant)
- ADD_DEPENDENCIES(${GD_LIB_STATIC} libimagequant)
-ENDIF(ENABLE_LIQ AND LIQ_BUILD)
-
INSTALL(FILES docs/INSTALL DESTINATION share/docs)
INSTALL(FILES docs/README.JPN DESTINATION share/docs)