summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2021-04-24 23:34:25 -0400
committerMike Frysinger <vapier@gentoo.org>2021-04-24 23:34:25 -0400
commitc6af75565ad00732d71064edddfb7a8ea3e0b26b (patch)
tree8e09c84f4942503f11f8e4a057b05d471df26489 /configure.ac
parent8df65487ff0ba98771ed865be80a2d47c91fcc4b (diff)
downloadlibgd-c6af75565ad00732d71064edddfb7a8ea3e0b26b.tar.gz
disable gd formats by default #428
These are not normally used, so flip them off. Hopefully no one notices. Fixes #428.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 2b480d4..8bdff83 100644
--- a/configure.ac
+++ b/configure.ac
@@ -106,7 +106,7 @@ AC_MSG_CHECKING([whether to support gd image formats])
AC_ARG_ENABLE([gd-formats],
[AS_HELP_STRING([--disable-gd-formats], [Disable support for the legacy/testing gd image formats])],
[gd_enable_gd_formats=$enableval],
- [gd_enable_gd_formats=yes])
+ [gd_enable_gd_formats=no])
AC_MSG_RESULT([$gd_enable_gd_formats])
if test "$gd_enable_gd_formats" = yes; then
gd_ac_value=1