summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorPierre Joye <pierre.php@gmail.com>2013-04-23 07:57:30 +0200
committerPierre Joye <pierre.php@gmail.com>2013-04-23 07:57:30 +0200
commit6d30fb875a14e8e32745b6595d9148d365aa62c4 (patch)
tree7b77e3fbfb96a24284a3b039d202fcce8f05acd1 /src/CMakeLists.txt
parent9150e4ff8b40ed2c03106f3bf04383234857be8d (diff)
downloadlibgd-6d30fb875a14e8e32745b6595d9148d365aa62c4.tar.gz
add gd_xbm.c
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 80cb994..6228cba 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -60,6 +60,7 @@ SET (LIBGD_SRC_FILES
wbmp.h
gd_webp.c
webpimg.c
+ gd_xbm.c
)
add_library(${GD_LIB} ${LIBGD_SRC_FILES})