summaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorChristoph M. Becker <cmbecker69@gmx.de>2016-09-25 17:37:45 +0200
committerChristoph M. Becker <cmbecker69@gmx.de>2016-09-27 13:34:18 +0200
commit3e8b5c5ee2b17629095e17773ff5c30422756c12 (patch)
tree27bf794a9d2eb44e82f3ae12c04b4feba8dc2a15 /tests/CMakeLists.txt
parent827bfd4cdddbd4c60d713c78e4407bf58a2e3fca (diff)
downloadlibgd-3e8b5c5ee2b17629095e17773ff5c30422756c12.tar.gz
Test and document some filter functions
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 5edcc5b..aa94b89 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -24,13 +24,17 @@ if (BUILD_TEST)
gd
gd2
gdimagearc
+ gdimagebrightness
gdimageclone
+ gdimagecolor
gdimagecolorclosest
gdimagecolordeallocate
gdimagecolorexact
gdimagecolorreplace
gdimagecolorresolve
gdimagecolortransparent
+ gdimagecontrast
+ gdimageconvolution
gdimagecopy
gdimagecopyresampled
gdimagecopyrotated
@@ -43,7 +47,9 @@ if (BUILD_TEST)
gdimagefilledrectangle
gdimagefilltoborder
gdimagefilter
+ gdimagegrayscale
gdimageline
+ gdimagenegate
gdimageopenpolygon
gdimagepixelate
gdimagepolygon