summaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorChristoph M. Becker <cmbecker69@gmx.de>2020-01-04 18:04:10 +0100
committerChristoph M. Becker <cmbecker69@gmx.de>2020-01-04 19:06:51 +0100
commit6d21d304295731d67db324dc3bf4630a69ebc5d6 (patch)
treeba1d7f5e8faec7c97af5f59a33df6d0fa2c36c02 /tests/CMakeLists.txt
parent7a06c1669c563917bc48c464521e3de962ddb4e8 (diff)
downloadlibgd-6d21d304295731d67db324dc3bf4630a69ebc5d6.tar.gz
Fix #584: gdImageSetInterpolationMethod(im, GD_DEFAULT) inconsistent
We have to avoid the unintended fall through.
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 8a39995..33aa8e1 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -62,6 +62,7 @@ if (BUILD_TEST)
gdimagerotate
gdimagescale
gdimagescatterex
+ gdimagesetinterpolationmethod
gdimagesetpixel
gdimagestring
gdimagestring16