summaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorwilson chen <willson.chenwx@gmail.com>2020-03-08 19:57:34 +0800
committerGitHub <noreply@github.com>2020-03-08 19:57:34 +0800
commitaa21ec9a61d98ab3f0a1338131e142f7efbf8694 (patch)
tree7c94a1fbcfcd2ff2232ce0650bb96d210cbd94ac /tests/CMakeLists.txt
parentcc02e8878dfaee6f879f47f53bc0407026f555f2 (diff)
downloadlibgd-aa21ec9a61d98ab3f0a1338131e142f7efbf8694.tar.gz
add testcase for gdimagesquaretocircle()
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 4c92507..c99fe21 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -67,6 +67,7 @@ if (BUILD_TEST)
gdimagescatterex
gdimagesetinterpolationmethod
gdimagesetpixel
+ gdimagesquaretocircle
gdimagestring
gdimagestring16
gdimagestringft