summaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorwilson chen <willson.chenwx@gmail.com>2020-02-09 22:13:26 +0800
committerGitHub <noreply@github.com>2020-02-09 22:13:26 +0800
commitace7fd88dc7571b3aa182f6b2604292f8461a819 (patch)
tree277475277f9f8efa2d4834f5c375cd60bfb22b35 /tests/CMakeLists.txt
parent6271c38065c61caf69a1a334ddcd8cbdea967c8f (diff)
downloadlibgd-ace7fd88dc7571b3aa182f6b2604292f8461a819.tar.gz
Fixed #169: update var type to hold bigger w&h for ellipse (#565)
Update var type to hold bigger w&h for ellipse. And add corresponding test cases.
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 62debae..60a33d8 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -53,6 +53,7 @@ if (BUILD_TEST)
gdimagefilltoborder
gdimagefilter
gdimageflip
+ gdimageellipse
gdimagegrayscale
gdimageline
gdimagenegate