summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorPierre Joye <pierre.php@gmail.com>2015-01-19 05:40:53 +0100
committerPierre Joye <pierre.php@gmail.com>2015-01-19 05:40:53 +0100
commitacdebc81484376ccc24890186e87b848415185b3 (patch)
tree9e81ad81d62966a432efbdf9c63d31a2633a2137 /tests/Makefile.am
parent490bc3e0b9ee02dc4e7b18f7b1c484dbae25f074 (diff)
downloadlibgd-acdebc81484376ccc24890186e87b848415185b3.tar.gz
fix #84, double free and overrun due to wrong alloc type, uint8_t instead of int
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index c7ac2c3..1f4c33e 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -15,6 +15,7 @@ check_PROGRAMS = \
gd/gd_null \
gd/gd_num_colors \
tga/tga_null \
+ tga/bug00084 \
gdimagepixelate/gdimagepixelate \
gdimagecopy/bug00007 \
gdnewfilectx/gdnewfilectx_null \
@@ -297,6 +298,7 @@ EXTRA_DIST = \
gdimagerectangle/CMakeLists.txt \
gd/CMakeLists.txt \
tga/CMakeLists.txt \
+ tga/bug00084.tga \
gdimagepixelate/CMakeLists.txt \
tiff/CMakeLists.txt \
gdimagecopy/CMakeLists.txt \