summaryrefslogtreecommitdiff
path: root/tests/gdimagecopyrotated/CMakeLists.txt
diff options
context:
space:
mode:
authortabe <none@none>2009-01-06 15:45:49 +0000
committertabe <none@none>2009-01-06 15:45:49 +0000
commitbe219b1a8b40613f70c7bd36f0695430c49617c9 (patch)
treee40eb0a32555224945efd33f08054ee4bd4119df /tests/gdimagecopyrotated/CMakeLists.txt
parente4c8a57338980140fac14856933e4e97972c4cf7 (diff)
downloadlibgd-be219b1a8b40613f70c7bd36f0695430c49617c9.tar.gz
revert to the previous revision, as EXECUTABLE_OUTPUT_PATH enabled again.
Diffstat (limited to 'tests/gdimagecopyrotated/CMakeLists.txt')
-rw-r--r--tests/gdimagecopyrotated/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/gdimagecopyrotated/CMakeLists.txt b/tests/gdimagecopyrotated/CMakeLists.txt
index 9974a0c..ee7e638 100644
--- a/tests/gdimagecopyrotated/CMakeLists.txt
+++ b/tests/gdimagecopyrotated/CMakeLists.txt
@@ -6,5 +6,5 @@ SET(TESTS_FILES
FOREACH(test_name ${TESTS_FILES})
add_executable(${test_name} "${test_name}.c")
target_link_libraries (${test_name} gdTest ${GDTESTS_TARGET_LINK})
- ADD_TEST(${test_name} ${test_name})
+ ADD_TEST(${test_name} ${EXECUTABLE_OUTPUT_PATH}/${test_name})
ENDFOREACH(test_name)