summaryrefslogtreecommitdiff
path: root/tests/gdimagefilledrectangle/CMakeLists.txt
diff options
context:
space:
mode:
authorTakeshi Abe <tabe@fixedpoint.jp>2013-02-21 22:48:19 +0900
committerTakeshi Abe <tabe@fixedpoint.jp>2013-02-21 22:48:19 +0900
commitcc44404e5bcad35a27c69e328fa51ef6688ebb17 (patch)
tree3b6cea2d030f0080278f3d4f446e070db40a4666 /tests/gdimagefilledrectangle/CMakeLists.txt
parent0bf611185efe04a3b21a1adb8d3324c208c92a0e (diff)
downloadlibgd-cc44404e5bcad35a27c69e328fa51ef6688ebb17.tar.gz
fix CMake warning: "Policy CMP0002 is not set: Logical target names must be globally unique."
--HG-- rename : tests/gdimagefilledrectangle/bug00106.c => tests/gdimagefilledrectangle/bug00106_gdimagefilledrectangle.c rename : tests/gdimagerectangle/bug00106.c => tests/gdimagerectangle/bug00106_gdimagerectangle.c
Diffstat (limited to 'tests/gdimagefilledrectangle/CMakeLists.txt')
-rw-r--r--tests/gdimagefilledrectangle/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/gdimagefilledrectangle/CMakeLists.txt b/tests/gdimagefilledrectangle/CMakeLists.txt
index aba1d2d..2bc27cb 100644
--- a/tests/gdimagefilledrectangle/CMakeLists.txt
+++ b/tests/gdimagefilledrectangle/CMakeLists.txt
@@ -1,7 +1,7 @@
SET(TESTS_FILES
bug00004
bug00078
- bug00106
+ bug00106_gdimagefilledrectangle
)
FOREACH(test_name ${TESTS_FILES})