summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6b3e5b3..979d1cc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,9 +1,9 @@
CMAKE_MINIMUM_REQUIRED(VERSION 3.7 FATAL_ERROR)
-
+project(GD)
SET(PACKAGE GD)
SET(PACKAGE_NAME GD)
-PROJECT(GD)
+
SET(CMAKE_MODULE_PATH "${GD_SOURCE_DIR}/cmake/modules")