summaryrefslogtreecommitdiff
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index d920d8f..99fc84e 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -35,6 +35,12 @@ FOREACH(test_name ${TESTS_FILES})
target_link_libraries (${test_name} ${GD_LIB})
ENDFOREACH(test_name)
+if(JPEG_FOUND)
+ if(UNIX)
+ target_link_libraries(copyrotated m)
+ endif(UNIX)
+endif(JPEG_FOUND)
+
if (WIN32 AND NOT MINGW AND NOT MSYS)
add_executable(windows WIN32 "windows.c")
target_link_libraries (windows ${GD_LIB})