summaryrefslogtreecommitdiff
path: root/tests/gdimagerectangle/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/gdimagerectangle/CMakeLists.txt')
-rw-r--r--tests/gdimagerectangle/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/tests/gdimagerectangle/CMakeLists.txt b/tests/gdimagerectangle/CMakeLists.txt
index 2567ae3..e2a2b81 100644
--- a/tests/gdimagerectangle/CMakeLists.txt
+++ b/tests/gdimagerectangle/CMakeLists.txt
@@ -1,9 +1,14 @@
LIST(APPEND TESTS_FILES
bug00003
bug00106_gdimagerectangle
- bug00299
github_bug_00172
point_ordering
)
+IF(PNG_FOUND)
+LIST(APPEND TESTS_FILES
+ bug00299
+)
+ENDIF(PNG_FOUND)
+
ADD_GD_TESTS()