summaryrefslogtreecommitdiff
path: root/tests/gdimagestringftex/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/gdimagestringftex/CMakeLists.txt')
-rw-r--r--tests/gdimagestringftex/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/tests/gdimagestringftex/CMakeLists.txt b/tests/gdimagestringftex/CMakeLists.txt
index 7252bd2..5d26668 100644
--- a/tests/gdimagestringftex/CMakeLists.txt
+++ b/tests/gdimagestringftex/CMakeLists.txt
@@ -5,6 +5,5 @@ SET(TESTS_FILES
FOREACH(test_name ${TESTS_FILES})
add_executable(${test_name} "${test_name}.c")
target_link_libraries (${test_name} gdTest)
- get_target_property(test_path ${test_name} LOCATION)
- ADD_TEST(${test_name} ${test_path})
+ add_test(NAME ${test_name} COMMAND ${test_name})
ENDFOREACH(test_name)