summaryrefslogtreecommitdiff
path: root/tests/heif/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/heif/CMakeLists.txt')
-rw-r--r--tests/heif/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/tests/heif/CMakeLists.txt b/tests/heif/CMakeLists.txt
new file mode 100644
index 0000000..4a41528
--- /dev/null
+++ b/tests/heif/CMakeLists.txt
@@ -0,0 +1,11 @@
+IF(HEIF_FOUND)
+LIST(APPEND TESTS_FILES
+ avif_ptr_double_free
+ heif_im2im
+ heif_null
+ heif_ptr_double_free
+ heif_read
+)
+ENDIF(HEIF_FOUND)
+
+ADD_GD_TESTS()