summaryrefslogtreecommitdiff
path: root/tests/tga/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/tga/CMakeLists.txt')
-rw-r--r--tests/tga/CMakeLists.txt8
1 files changed, 7 insertions, 1 deletions
diff --git a/tests/tga/CMakeLists.txt b/tests/tga/CMakeLists.txt
index 789fb14..ca191a6 100644
--- a/tests/tga/CMakeLists.txt
+++ b/tests/tga/CMakeLists.txt
@@ -1,11 +1,17 @@
LIST(APPEND TESTS_FILES
- tga_null
bug00084
bug00247
bug00247a
bug00248
bug00248a
+ heap_overflow
+ tga_null
+)
+
+IF(PNG_FOUND)
+LIST(APPEND TESTS_FILES
tga_read
)
+ENDIF(PNG_FOUND)
ADD_GD_TESTS()