summaryrefslogtreecommitdiff
path: root/fuzzers/CMakeLists.txt
diff options
context:
space:
mode:
authorEdward Thomson <ethomson@edwardthomson.com>2021-11-15 07:45:16 -0500
committerEdward Thomson <ethomson@edwardthomson.com>2022-02-22 22:07:44 -0500
commit5fcfada500073ddd4acbfa0b0906e37025b45556 (patch)
tree598abca1f4fdfdf26fc68debaeb0216cf72eb1b2 /fuzzers/CMakeLists.txt
parentc3b7ace9cf3216928a31886b32c264e0cd3cde75 (diff)
downloadlibgit2-5fcfada500073ddd4acbfa0b0906e37025b45556.tar.gz
cmake: document CMakeLists.txt hierarchy
Diffstat (limited to 'fuzzers/CMakeLists.txt')
-rw-r--r--fuzzers/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/fuzzers/CMakeLists.txt b/fuzzers/CMakeLists.txt
index eaa490fd9..a2c19ed40 100644
--- a/fuzzers/CMakeLists.txt
+++ b/fuzzers/CMakeLists.txt
@@ -1,3 +1,5 @@
+# fuzzers: libFuzzer and standalone fuzzing utilities
+
if(BUILD_FUZZERS AND NOT USE_STANDALONE_FUZZERS)
set(CMAKE_REQUIRED_FLAGS "-fsanitize=fuzzer-no-link")
add_c_flag(-fsanitize=fuzzer)