summaryrefslogtreecommitdiff
path: root/tests/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tests/meson.build')
-rw-r--r--tests/meson.build11
1 files changed, 11 insertions, 0 deletions
diff --git a/tests/meson.build b/tests/meson.build
index 2c38ab0..2d0a976 100644
--- a/tests/meson.build
+++ b/tests/meson.build
@@ -22,11 +22,22 @@ libglnx_testlib_dep = declare_dependency(
)
if get_option('tests')
+ executable(
+ 'testing-helper',
+ 'testing-helper.c',
+ dependencies : [
+ libglnx_dep,
+ libglnx_deps,
+ ],
+ install : false,
+ )
+
test_names = [
'errors',
'fdio',
'macros',
'shutil',
+ 'testing',
'xattrs',
]