summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index be04df3..a8327d6 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -32,6 +32,11 @@ gpg_error_lib = ../src/libgpg-error.la
TESTS = t-version t-strerror t-syserror t-lock t-printf t-poll t-b64 \
t-argparse t-logging t-stringutils t-malloc
+if HAVE_W32_SYSTEM
+else
+TESTS += t-lock-single-posix
+endif
+
AM_CPPFLAGS = -I$(top_builddir)/src $(extra_includes)
AM_LDFLAGS = -no-install