summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorHans Ulrich Niedermann <hun@n-dimensional.de>2022-05-29 06:42:17 +0200
committerHans Ulrich Niedermann <hun@n-dimensional.de>2022-05-29 06:43:40 +0200
commit5edddb534d962882bc895bf8c24d1aac38c1e993 (patch)
treed086da06b4a52ccdf01f82b79b56d30f88335604 /Makefile.am
parente7a41464642c9ad6bec732e2d2def897f7d8ba57 (diff)
downloadlibgphoto2-5edddb534d962882bc895bf8c24d1aac38c1e993.tar.gz
source-code-check refers to srcdir, not builddir
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 5071f33e6..ade6dbe46 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -64,11 +64,11 @@ DISTCLEANFILES = libgphoto2/gphoto2-endian.h
source-code-check:
@echo "######## Finding // comments"
- find . -type f -name '*.[ch]' -exec egrep -H '(^//|[^:]//)' {} \;
+ find $(srcdir) -type f -name '*.[ch]' -exec egrep -H '(^//|[^:]//)' {} \;
@echo "######## Finding remainders of Arnaud's comment replacement"
- find . -type f -name '*.[ch]' -exec egrep -H 'http:/\*' {} \;
+ find $(srcdir) -type f -name '*.[ch]' -exec egrep -H 'http:/\*' {} \;
@echo "######## Finding explicit libintl.h references"
- find . -type f -name '*.[ch]' -exec egrep -H '^#.*include.*libintl\.h' {} \;
+ find $(srcdir) -type f -name '*.[ch]' -exec egrep -H '^#.*include.*libintl\.h' {} \;
########################################################################