summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorHans Ulrich Niedermann <gp@n-dimensional.de>2003-09-17 17:56:42 +0000
committerHans Ulrich Niedermann <gp@n-dimensional.de>2003-09-17 17:56:42 +0000
commite03ca1383fde65eeb29ab2f3acd8f6e56d336e42 (patch)
treead1aebe8b94626ca8fd72db22a03560072ee45e5 /Makefile.am
parent28789b5aecc3075c3a1ded5652167934f98a4a3a (diff)
downloadlibgphoto2-e03ca1383fde65eeb29ab2f3acd8f6e56d336e42.tar.gz
another check...
git-svn-id: https://svn.code.sf.net/p/gphoto/code/trunk/libgphoto2@6781 67ed7778-7388-44ab-90cf-0a291f65f57c
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 5d111c5b9..366b2e6d1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -23,9 +23,11 @@ doc_DATA = AUTHORS COPYING README CHANGES NEWS
.PHONY: source-code-check
source-code-check:
- @echo "Finding // comments"
+ @echo "######## Finding // comments"
find . -type f -name '*.[ch]' -exec egrep -H '(^//|[^:]//)' {} \;
- @echo "Finding explicit libintl.h references"
+ @echo "######## Finding remainders of Arnaud's comment replacement"
+ find . -type f -name '*.[ch]' -exec egrep -H 'http:/\*' {} \;
+ @echo "######## Finding explicit libintl.h references"
find . -type f -name '*.[ch]' -exec egrep -H '^#.*include.*libintl\.h' {} \;
########################################################################