summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorMarcus Meissner <marcus@jet.franken.de>2014-05-02 10:51:22 +0000
committerMarcus Meissner <marcus@jet.franken.de>2014-05-02 10:51:22 +0000
commitba1ae0f175424214d6389ad934392a534ada08b9 (patch)
treee2502f05b3ee504a04ea3344da9ab7e877c22478 /examples/Makefile.am
parent20d941bbfc917174915b40f5f2b3cb0e3358078d (diff)
downloadlibgphoto2-ba1ae0f175424214d6389ad934392a534ada08b9.tar.gz
added a best-iso sample program for Canon EOS
git-svn-id: https://svn.code.sf.net/p/gphoto/code/trunk/libgphoto2@14925 67ed7778-7388-44ab-90cf-0a291f65f57c
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 2c51fe4de..7437a054b 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -28,6 +28,7 @@ noinst_PROGRAMS += \
sample-owner \
sample-preview \
sample-tether \
+ best-iso \
sample-capture sample-trigger-capture sample-justfocus
sample_autodetect_SOURCES = sample-autodetect.c samples.h context.c config.c
@@ -37,7 +38,8 @@ lunkwill_canon_capture_SOURCES = lunkwill-canon-capture.c context.c samples.h co
sample_capture_SOURCES = sample-capture.c context.c samples.h config.c focus.c
sample_trigger_capture_SOURCES = sample-trigger-capture.c context.c samples.h config.c
sample_preview_SOURCES = preview.c samples.h context.c config.c focus.c
-sample_tether_SOURCES = samples.h sample-tether.c context.c
+sample_tether_SOURCES = samples.h sample-tether.c context.c config.c
+best_iso_SOURCES = samples.h best-iso.c context.c config.c
sample_justfocus_SOURCES = samples.h sample-justfocus.c context.c focus.c
LDADD = $(top_builddir)/libgphoto2/libgphoto2.la \