summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index b8c57a461..69430d873 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -59,10 +59,10 @@ source-code-check:
########################################################################
# Shortcut for installation of a subset of camlibs/drivers
-# Usage: make DRIVER="canon.la ptp2.la" install-drivers
+# Usage: make CAMLIBS="canon.la ptp2.la" install-camlibs
-install-drivers:
- cd camlibs && $(MAKE) DRIVERS="$(DRIVERS)" install-drivers
+install-camlibs:
+ cd camlibs && $(MAKE) CAMLIBS="$(CAMLIBS)" install-camlibs
########################################################################