summaryrefslogtreecommitdiff
path: root/camlibs/toshiba/pdrm11/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'camlibs/toshiba/pdrm11/Makefile.am')
-rw-r--r--camlibs/toshiba/pdrm11/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/camlibs/toshiba/pdrm11/Makefile.am b/camlibs/toshiba/pdrm11/Makefile.am
new file mode 100644
index 000000000..ad074bf2f
--- /dev/null
+++ b/camlibs/toshiba/pdrm11/Makefile.am
@@ -0,0 +1,11 @@
+camlib_LTLIBRARIES = libgphoto2_toshiba.la
+
+INCLUDES = \
+ -I$(top_srcdir)/intl \
+ -I$(top_srcdir)/libgphoto2_port/libgphoto2_port \
+ -I$(top_srcdir)/libgphoto2 \
+ -I$(top_builddir)/libgphoto2
+
+libgphoto2_toshiba_la_SOURCES = library.c pdrm11.c
+libgphoto2_toshiba_la_LDFLAGS = -module -avoid-version
+libgphoto2_toshiba_la_LIBADD = $(top_builddir)/libgphoto2/libgphoto2.la