summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Winter <allen.winter@kdab.com>2021-08-15 11:18:32 -0400
committerAllen Winter <allen.winter@kdab.com>2021-08-15 11:18:53 -0400
commit1a841e6bdd6078a4578c6051a00a9baaeee3394f (patch)
tree02e55c35a4f075a7ee0bbdae4cc39c56dabf64ea /CMakeLists.txt
parentb09809ebf962d83ca52703a4c51f1db36927a1fd (diff)
downloadlibical-git-1a841e6bdd6078a4578c6051a00a9baaeee3394f.tar.gz
various - fix a few more misspellings
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5749bdbf..2179258b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -281,7 +281,7 @@ endif()
# Use GNUInstallDirs
include(GNUInstallDirs)
-set(BIN_INSTALL_DIR ${CMAKE_INSTALL_BINDIR} CACHE STRING "User exectuables directory name" FORCE)
+set(BIN_INSTALL_DIR ${CMAKE_INSTALL_BINDIR} CACHE STRING "User executables directory name" FORCE)
set(LIB_INSTALL_DIR ${CMAKE_INSTALL_LIBDIR} CACHE STRING "Library directory name" FORCE)
set(INCLUDE_INSTALL_DIR ${CMAKE_INSTALL_INCLUDEDIR} CACHE STRING "Include directory name" FORCE)
set(SHARE_INSTALL_DIR ${CMAKE_INSTALL_DATAROOTDIR} CACHE STRING "Share directory name")