summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Winter <allen.winter@kdab.com>2014-12-06 13:13:51 -0500
committerAllen Winter <allen.winter@kdab.com>2014-12-06 13:13:51 -0500
commit28ecefc57cfe4057a43df6467ff882b224f68e60 (patch)
treefd0dcb3b463cf49eb8bf127974d09012c8bfaf8e /CMakeLists.txt
parentce972aaef41c0eb69420d152126f94c619d31903 (diff)
downloadlibical-git-28ecefc57cfe4057a43df6467ff882b224f68e60.tar.gz
rename FindDB to FindBDB and change the cmake variables accordingly
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7a168281..3ef57eaa 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -77,8 +77,8 @@ set(PROJECT_URL "http://libical.github.io/libical/")
# compile in Berkeley DB support
option(WITH_BDB "Build in Berkeley DB Support. Requires pre-installed Berkeley DB development toolkit")
if(WITH_BDB)
- find_package(DB)
- if(DB_FOUND)
+ find_package(BDB)
+ if(BDB_FOUND)
add_definitions(-DWITH_BDB)
else()
message(FATAL_ERROR "Cannot build the Berkeley DB storage support as requested. Unable to the locate the pre-installed Berkeley DB development toolkit.")