summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Winter <allen.winter@kdab.com>2014-09-26 11:39:29 -0400
committerAllen Winter <allen.winter@kdab.com>2014-09-26 11:39:29 -0400
commit76b0747b68d16d18251e071a7c056b5dbdc886b7 (patch)
treea2f473bedc72fd3ba1c0e082cca170799bbd15d1 /CMakeLists.txt
parent59f4c9e6cbfae58fc7cd62a3dcb5d8a3c242c10c (diff)
downloadlibical-git-76b0747b68d16d18251e071a7c056b5dbdc886b7.tar.gz
remove references to libicu, which we don't support yet in master.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt11
1 files changed, 0 insertions, 11 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c96d97ba..d5aad80c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -94,17 +94,6 @@ endif()
# must have Perl to create the derived stuff
find_package(Perl REQUIRED)
-# libicu is highly recommended for RSCALE support
-# libicu can be found at http://www.icu-project.org
-# RSCALE info at http://tools.ietf.org/html/draft-daboo-icalendar-rscale
-find_package(ICU)
-if(ICU_FOUND)
- set(HAVE_LIBICU 1)
-endif()
-if(ICU_I18N_FOUND)
- set(HAVE_LIBICU_I18N 1)
-endif()
-
# MSVC specific definitions
if(WIN32)
if(MSVC)