summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Winter <allen.winter@kdab.com>2017-01-01 09:37:06 -0500
committerAllen Winter <allen.winter@kdab.com>2017-01-01 09:37:06 -0500
commitac6741b61c6c0a28dd620a68972573633d9fe3a1 (patch)
tree19b705d5c8a4ce5492f18430cf69c37629ab4c10 /CMakeLists.txt
parentef084c464cfcb2878109d2d3d5ba519294ca10fe (diff)
downloadlibical-git-ac6741b61c6c0a28dd620a68972573633d9fe3a1.tar.gz
Require CMake v3.1.0 or higher
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index caf80a21..01fc326c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -75,7 +75,7 @@
# Build with the address sanitizer (requires gcc or clang)
#
-cmake_minimum_required(VERSION 2.8.9) #first line, to shutup a cygwin warning
+cmake_minimum_required(VERSION 3.1.0) #first line, to shutup a cygwin warning
project(libical C CXX)
cmake_policy(SET CMP0003 NEW)