summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Winter <allen.winter@kdab.com>2019-12-14 18:51:59 -0500
committerAllen Winter <allen.winter@kdab.com>2019-12-14 18:51:59 -0500
commitf5e5311c70d15c5c39331968420712292c3701f2 (patch)
treee77dabde4fd2525b3035c303bff1f520644f8b19 /CMakeLists.txt
parent464bef5c94d738a25dd3d7e70dda17bad39a2cf0 (diff)
downloadlibical-git-f5e5311c70d15c5c39331968420712292c3701f2.tar.gz
various - use https instead of http where we can
Update Eric's email Remove softwarestudio.com which no longer exists as a domain
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d5e4523c..5cff0ae7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -113,7 +113,7 @@ set(LIBICAL_LIB_VERSION_STRING
)
set(PROJECT_VERSION "${LIBICAL_LIB_MAJOR_VERSION}.${LIBICAL_LIB_MINOR_VERSION}")
-set(PROJECT_URL "http://libical.github.io/libical/")
+set(PROJECT_URL "https://libical.github.io/libical/")
# library build types
set(LIBRARY_TYPE SHARED)
@@ -169,7 +169,7 @@ endif()
# libicu is highly recommended for RSCALE support
# libicu can be found at http://www.icu-project.org
-# RSCALE info at http://tools.ietf.org/html/rfc7529
+# RSCALE info at https://tools.ietf.org/html/rfc7529
find_package(ICU)
set_package_properties(ICU PROPERTIES
TYPE RECOMMENDED