summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
authorAllen Winter <allen.winter@kdab.com>2022-09-24 12:48:26 -0400
committerAllen Winter <allen.winter@kdab.com>2022-09-24 12:48:26 -0400
commit90e8092c8449e7b941bb477cc38592f4b0496bfb (patch)
tree51ff49bd1cae1354f26940b37e481658ea8dd2d8 /debian
parent5b46e8d23187248db827a754080e70190c886fae (diff)
downloadlibical-git-90e8092c8449e7b941bb477cc38592f4b0496bfb.tar.gz
fix trailing-whitespace for entire project
Diffstat (limited to 'debian')
-rw-r--r--debian/control4
-rw-r--r--debian/rules10
2 files changed, 7 insertions, 7 deletions
diff --git a/debian/control b/debian/control
index 7a1022c7..809ce2a7 100644
--- a/debian/control
+++ b/debian/control
@@ -3,7 +3,7 @@ Section: libs
Priority: optional
Maintainer: Wilfried Goesgens <w.goesgens@outgesourced.org>
Uploaders: Fathi Boudra <fabo@debian.org>
-Build-Depends: debhelper (>= 5.0.42), autotools-dev, tzdata, swig,
+Build-Depends: debhelper (>= 5.0.42), autotools-dev, tzdata, swig,
python-all-dev (>= 2.4.4), python-support (>= 0.5.6), python (>= 2.4.4)
XS-Python-Version: all
Standards-Version: 3.7.2
@@ -45,7 +45,7 @@ Description: iCalendar library implementation in C (runtime)
and provides a C API for manipulating the component properties, parameters,
and subcomponents.
.
- This package contains the files necessary for running and debugging
+ This package contains the files necessary for running and debugging
applications that use the libical library.
Package: python-libical
diff --git a/debian/rules b/debian/rules
index 3e78ac9e..4c8d6263 100644
--- a/debian/rules
+++ b/debian/rules
@@ -70,7 +70,7 @@ build-python%/build-stamp: build-c build-python%/configure-stamp
# building the same ical lib more than once.
find "build-python$*/src" -maxdepth 1 -mindepth 1 | grep -v python$$ | xargs -r -t rm -rf
find "build-c/src" -maxdepth 1 -mindepth 1 | grep -v python$$ | xargs -r -t -I{} ln -s "../../{}" "build-python$*/src"
-
+
$(MAKE) -C build-python$*/src/python pyexecdir=/usr/lib/pymodules/python$*
touch $@
@@ -78,7 +78,7 @@ build-python%/build-stamp: build-c build-python%/configure-stamp
install-python%: build-python%/build-stamp
dh_testdir
dh_testroot
-# dh_clean -k
+# dh_clean -k
dh_installdirs
# install with hack to move installed python libs to pymodule dir
@@ -139,7 +139,7 @@ clean-c:
install-c: build-c
dh_testdir
dh_testroot
- dh_clean -k
+ dh_clean -k
dh_installdirs
$(MAKE) -C build-c DESTDIR=$(CURDIR)/debian/tmp install
@@ -157,7 +157,7 @@ binary-arch: build install
dh_installexamples
dh_install -s --sourcedir=debian/tmp
# dh_installmenu
-# dh_installdebconf
+# dh_installdebconf
# dh_installlogrotate
# dh_installemacsen
# dh_installpam
@@ -187,4 +187,4 @@ binary-arch: build install
dh_builddeb
binary: binary-indep binary-arch
-.PHONY: build clean binary-indep binary-arch binary install
+.PHONY: build clean binary-indep binary-arch binary install