summaryrefslogtreecommitdiff
path: root/doc/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Winter <allen.winter@kdab.com>2022-06-03 09:20:46 -0400
committerAllen Winter <allen.winter@kdab.com>2022-06-03 09:20:46 -0400
commit6f79b2661b0b8d88f2aee5ceb8d6e6f89386949a (patch)
tree9d45ec3c0963e436c11d980d6ae9b922f37f97a3 /doc/CMakeLists.txt
parent6908abbf9238295910aef8d5259a8cc38c87329b (diff)
parent7f704bd9dd9e76f055456fec39b5d037bfdce697 (diff)
downloadlibical-git-6f79b2661b0b8d88f2aee5ceb8d6e6f89386949a.tar.gz
Merge branch 'mcclurgm-readme-mainpage'
Diffstat (limited to 'doc/CMakeLists.txt')
-rw-r--r--doc/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/doc/CMakeLists.txt b/doc/CMakeLists.txt
index 68b42cac..f2cc4d9c 100644
--- a/doc/CMakeLists.txt
+++ b/doc/CMakeLists.txt
@@ -18,7 +18,7 @@ set_package_properties(Doxygen PROPERTIES
PURPOSE "Needed to build the API documentation."
)
if(DOXYGEN_FOUND)
- file(GLOB _dox_deps *.dox *.html *.md)
+ file(GLOB _dox_deps *.dox *.html *.md ${CMAKE_SOURCE_DIR}/README.md)
file(GLOB _all_hdrs
${CMAKE_SOURCE_DIR}/src/libical/*.h
${CMAKE_SOURCE_DIR}/src/libical/*.c