summaryrefslogtreecommitdiff
path: root/src/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/test/Makefile.am')
-rw-r--r--src/test/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/test/Makefile.am b/src/test/Makefile.am
index 8b48493..6305bd4 100644
--- a/src/test/Makefile.am
+++ b/src/test/Makefile.am
@@ -28,9 +28,10 @@ endif
if OS_WIN32
else
STOW = stow
+TIMEZONES = timezones
endif
-check_PROGRAMS = copycluster regression parser $(STOW) recur testmime testvcal process timezones
+check_PROGRAMS = copycluster regression parser $(STOW) recur testmime testvcal process $(TIMEZONES)
LDADD = ../libicalss/libicalss.la ../libicalvcal/libicalvcal.la $(cxx_libs) ../libical/libical.la $(bdb4_libs)
@@ -43,6 +44,7 @@ INCLUDES = \
-I$(top_srcdir)/src/libical \
-I$(top_builddir)/src/libical \
-I$(top_builddir)/src/libicalss \
+ -I$(top_srcdir)/src/libicalss \
-DTEST_DATADIR=\"$(top_srcdir)/test-data\" \
$(cxx_inc) $(bdb4_inc)
@@ -59,3 +61,5 @@ CLEANFILES = \
clean-local:
rm -rf calendar
+
+distclean: clean \ No newline at end of file