summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorBrian Aker <brian@tangent.org>2014-02-08 23:28:22 -0800
committerBrian Aker <brian@tangent.org>2014-02-08 23:28:22 -0800
commit2004cb431a9b1c85e40d67cdb743aae2b7d9b23c (patch)
treefb40443c125e36bc4c451f7fc88d650f56c7867d /Makefile.am
parent936db34d1c07a0da83d50d6a229d25a98c8192e1 (diff)
downloadlibmemcached-2004cb431a9b1c85e40d67cdb743aae2b7d9b23c.tar.gz
RPM update.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 3 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 7432e682..d0010310 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -104,7 +104,7 @@ merge-clean:
@echo "Files that need to be either removed or checked in:"
@bzr unknowns
-clean-local: clean-libtest-check clean-docs-check
+clean-local: clean-libtest-check clean-docs-check clean-rpm
lcov: lcov-clean check
@@ -126,8 +126,6 @@ DISTCLEANFILES+= config/top.h
maintainer-clean-local:
find . -type f -name '*~' -exec rm -f '{}' \;
- -rm -f @PACKAGE@-*.rpm
- -rm -f @PACKAGE@-*.tar.gz
-rm -f man/*.1
-rm -f man/*.3
-rm -f man/*.8
@@ -141,6 +139,7 @@ maintainer-clean-local:
-rm -f build-aux/install-sh
-rm -f build-aux/ltmain.sh
-rm -f build-aux/missing
+ -rm -f build-aux/test-driver
-rm -f build-aux/ylwrap
-rm -f mem_config.in
-rm -f config.log
@@ -154,4 +153,4 @@ maintainer-clean-local:
-rm -f m4/test-driver
-rmdir build-aux
-rm -rf ${top_builddir}/html
- -rm -f bootstrap
+ -rm -f $(DIST_ARCHIVES)