summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorDavid Schleef <ds@schleef.org>2005-04-28 07:30:58 +0000
committerDavid Schleef <ds@schleef.org>2005-04-28 07:30:58 +0000
commiteb6ae36041277cde75b484d3e0fc35277f83a52a (patch)
treec46dbe683554f5d014926ff45074ba9006024274 /examples/Makefile.am
parentd580485d8c617dd469d127cc1bdbdc99f076d3e3 (diff)
downloadliboil-eb6ae36041277cde75b484d3e0fc35277f83a52a.tar.gz
Add an example huffman (variable code length) decoder
* configure.ac: * examples/Makefile.am: * examples/huffman/Makefile.am: * examples/huffman/huffman.c: (huffman_new), (huffman_add_code), (huffman_decode_iterate), (huffman_decode_ref): * examples/huffman/huffman.h: * examples/huffman/huffman_test.c: (main):
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index ae1a990..cb2eae1 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -1,5 +1,5 @@
-SUBDIRS = jpeg md5 uberopt work
+SUBDIRS = jpeg md5 uberopt work huffman
noinst_PROGRAMS = example1 oil-inspect