summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 98c81fb..407d88c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -188,8 +188,8 @@ fi
AC_ARG_ENABLE(vfp,
AC_HELP_STRING([--enable-vfp],[compile with Vector Floating-point unit support]),
enable_vfp=$enableval,enable_vfp=yes)
-if test "x$enable-vfp" = xyes -a x$HAVE_GCC_ASM = xyes -a x$HAVE_ARM = xyes; then
- AS_COMPILER_FLAG(["-Wa,-mfpu=vfp"],
+if test "x$enable_vfp" = xyes -a x$HAVE_GCC_ASM = xyes -a x$HAVE_ARM = xyes; then
+ AS_COMPILER_FLAG(["-mfpu=vfp"],
[VFP_CFLAGS="$VFP_CFLAGS -mfpu=vfp"],
true)
#AS_COMPILER_FLAG(["-Wa,-mfloat-abi=softfp"],