summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index c271c11..780c271 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -2,7 +2,7 @@
SUBDIRS = jpeg md5 uberopt work huffman taylor
noinst_PROGRAMS = example1 oil-graph oil-inspect oil-test report memcpy-speed \
- oil-suggest printcpu
+ oil-suggest printcpu oil-mt19937
example1_SOURCES = example1.c
@@ -37,3 +37,7 @@ printcpu_SOURCES = printcpu.c
printcpu_CFLAGS = $(LIBOIL_CFLAGS)
printcpu_LDADD = $(LIBOIL_LIBS)
+oil_mt19937_SOURCES = oil-mt19937.c
+oil_mt19937_CFLAGS = $(LIBOIL_CFLAGS)
+oil_mt19937_LDADD = $(LIBOIL_LIBS)
+