summaryrefslogtreecommitdiff
path: root/examples/jit/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/jit/Makefile.am')
-rw-r--r--examples/jit/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/jit/Makefile.am b/examples/jit/Makefile.am
index d1c68ec..0a844a8 100644
--- a/examples/jit/Makefile.am
+++ b/examples/jit/Makefile.am
@@ -6,5 +6,6 @@ noinst_PROGRAMS = jit
AM_LDFLAGS = $(LIBOIL_LIBS) $(GLIB_LIBS)
AM_CFLAGS = $(LIBOIL_CFLAGS) $(GLIB_CFLAGS)
-jit_SOURCES = jit.c ojprogram.c ojprogram-x86.c ojprogram.h
+jit_SOURCES = jit.c ojprogram.c ojprogram-x86.c ojprogram.h \
+ ojopcodes.c