summaryrefslogtreecommitdiff
path: root/examples/orc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/orc/Makefile.am')
-rw-r--r--examples/orc/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/examples/orc/Makefile.am b/examples/orc/Makefile.am
index 7d3bfc0..9023579 100644
--- a/examples/orc/Makefile.am
+++ b/examples/orc/Makefile.am
@@ -1,8 +1,10 @@
-noinst_PROGRAMS = jit
+noinst_PROGRAMS = jit simple
AM_LDFLAGS = $(ORC_LIBS) $(GLIB_LIBS)
AM_CFLAGS = $(ORC_CFLAGS) $(GLIB_CFLAGS)
jit_SOURCES = jit.c
+simple_SOURCES = simple.c
+