summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorGuy Harris <gharris@sonic.net>2022-03-28 02:22:58 -0700
committerGuy Harris <gharris@sonic.net>2022-03-28 02:22:58 -0700
commit11cddfd689beb70030830abec10a161b1df3c9ae (patch)
tree4064f9044974d79cdb656a135827fb114db090bb /configure.ac
parentc316c9ce7e8a6343bd8f856852fdcbc5220d3e7e (diff)
downloadlibpcap-11cddfd689beb70030830abec10a161b1df3c9ae.tar.gz
configure: start adding back the libibverbs library checks. [skip cirrus] [skip appveyor]
Bit by bit until it either breaks, and we know what did it, or it's all there, in which case it was some mysterious glitch. [skip ci]
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 66954235..f9371a60 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2888,6 +2888,9 @@ if test "x$enable_rdma" != "xno"; then
save_LIBS="$LIBS"
CFLAGS="$LIBIBVERBS_CFLAGS"
LIBS="$LIBIBVERBS_LIBS"
+ AC_CHECK_HEADER(infiniband/verbs.h, [
+ AC_MSG_WARN([Testing 1 2 3...])
+ ])
CFLAGS="$save_CFLAGS"
LIBS="$save_LIBS"
fi