summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCosmin Truta <ctruta@gmail.com>2022-09-14 22:42:00 +0300
committerCosmin Truta <ctruta@gmail.com>2022-09-14 22:42:00 +0300
commit0a158f3506502dfa23edfc42790dfaed82efba17 (patch)
tree5153e72acdc1023287c5b5c7e426e7f85df41456 /CMakeLists.txt
parent50d7a851544aeb1519cb6c8efca3ec5625ed5e4f (diff)
downloadlibpng-0a158f3506502dfa23edfc42790dfaed82efba17.tar.gz
Release libpng version 1.6.38v1.6.38
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index eeb0157cd..8652564b6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -33,8 +33,8 @@ enable_testing()
set(PNGLIB_MAJOR 1)
set(PNGLIB_MINOR 6)
set(PNGLIB_REVISION 38)
-#set(PNGLIB_SUBREVISION 0)
-set(PNGLIB_SUBREVISION "git")
+set(PNGLIB_SUBREVISION 0)
+#set(PNGLIB_SUBREVISION "git")
set(PNGLIB_NAME libpng${PNGLIB_MAJOR}${PNGLIB_MINOR})
set(PNGLIB_VERSION ${PNGLIB_MAJOR}.${PNGLIB_MINOR}.${PNGLIB_REVISION})
set(PNGLIB_SHARED_SOVERSION ${PNGLIB_MAJOR}${PNGLIB_MINOR})