summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorjbj <jbj>1999-01-21 18:43:02 +0000
committerjbj <jbj>1999-01-21 18:43:02 +0000
commit09228b557446b44f5c3ded08f324e28bcbe8610a (patch)
treef77ccb1f382b8cb2804cf9e5fa7b9848d6966d0b /Makefile.am
parent925ed2207a27d14b81217e10641606c618809a04 (diff)
downloadlibpopt-09228b557446b44f5c3ded08f324e28bcbe8610a.tar.gz
Automake: almost functional make dist.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 8250058..b46024e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,11 +2,16 @@
AUTOMAKE_OPTIONS = 1.4 foreign
+EXTRA_DIST = CHANGES autogen.sh findme.h popt.3 popt.spec poptint.h testit.sh \
+ po/*.in po/*.po po/popt.pot popt.ps
+
SUBDIRS = po
LDFLAGS = -L$(top_builddir)
INCLUDES = -I$(top_srcdir)
+noinst_INCLUDES = findme.h poptint.h
+
noinst_PROGRAMS = test1
test1_SOURCES = test1.c
test1_LDADD = -lpopt