summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 3216cd4..e9a2979 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -158,6 +158,13 @@ mccabe:
endif
+if HAVE_CPPCHECK
+cppcheck:
+ $(CPPCHECK) -I $(includedir) --enable=all $(libpopt_la_SOURCES)
+
+endif
+
+
if DOXYGEN_ENABLE
doxygen: Doxyfile
rm -rf doxygen