summaryrefslogtreecommitdiff
path: root/tests/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tests/meson.build')
-rw-r--r--tests/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/meson.build b/tests/meson.build
index cd268f2..b5ca084 100644
--- a/tests/meson.build
+++ b/tests/meson.build
@@ -10,7 +10,7 @@ if get_option('tests')
libproxy_test = executable('test-libproxy',
['libproxy-test.c'],
include_directories: libproxy_inc,
- dependencies: [libproxy_test_dep],
+ dependencies: [libproxy_dep],
)
test('Libproxy test',
libproxy_test,